1.127

admin

Moderator
Hello ALL,

We have released Tango software update v1.127 & Tango+ Toyota version 9.5

Documentation:
News: https://scorpio-lk.com/downloads/Tango/News.pdf
Tango features and documentation can be browsed and searched in the updated site : https://www.scorpio-lk.com/tango-features.html

Besides the update we have released reworked from the ground up Tango install file, that sets up everything automatically.
Upon completion Tango software is ready to go, just plug in and start Tango.exe
Existing users don't need to reinstall, in order to get the software updates, although it might be more convenient to do so.
Links and guide are here : https://www.scorpio-lk.com/downloads-tango.html

System Requirements
1. OS: Win XP, Vista 32bit; 7, 8, 10, 11 64bit
For XP, Vista & 7 all Microsoft Service Packs and Security Updates have to be installed.
2. ~1GB available storage space
3.Internet connection

[video]https://youtu.be/OC1-_CBXFr0[/video]
 
hello admin
I ask you a question... I already have version 1.126 installed and working.
Is it recommendable anyway to uninstall this version and install InstallOnline.exe?
Or can I go to Help>Update>check Update and get the same results?
My question is regarding this comment: "Existing users don't need to reinstall, in order to get the software updates, although it might be more convenient to do so."
I am about to acquire the annual license and I want to have it in good condition.

Thanks a lot
 
NSA":34wfsjf5 said:
hello admin
I ask you a question... I already have version 1.126 installed and working.
Is it recommendable anyway to uninstall this version and install InstallOnline.exe?
Or can I go to Help>Update>check Update and get the same results?
My question is regarding this comment: "Existing users don't need to reinstall, in order to get the software updates, although it might be more convenient to do so."
I am about to acquire the annual license and I want to have it in good condition.

Thanks a lot

You don't have to reinstall.
As for the convenience, the new setup can be installed on any drive without issues and we have moved the default path from Program files to C:\Scorpio-LK\Tango, which also removes the need to run Tango with Windows administrator privileges, particularly when it comes to updating.
 
Abo":3d1pf23v said:
I have problem update1.27.1
What is your OS ? Tango is installed with the new or the old setup file (1.116) ?
Tango installation guide is here : https://www.scorpio-lk.com/downloads-tango.html
A few other things to note:
1. Required libraries, which you are most likely missing: Microsoft Visual C++ 2010 Redistributable Package both x86 & x64 - they are included in the latest setup file.
2. Giving Tango software OS administrator privileges is mandatory on Windows 7/8/10/11 if you have installed it in OS controlled directory which require escalated user privileges (\Program Files, \Program Files (x86), \Windows, etc..)

If you get a particular error take a screen shot, if the software starts the update procedure then closes without completing the update you are don't doing 1 and/or 2.
 
Я обновился через вкладку обновления, все.. без проблем прошло, к стати сегодня обновился.
 
Abo":3mkbol5c said:
Thanks for replying
The image here

Tango is installed with the new or the old setup file (1.116) ?
From the looks of the screenshot you are running Windows 7, as it is an OS for which Microsoft ended official support, make sure you have installed
all updates and service packs for it. Also that you have the required libraries (Visual C++ 2010 if you've used older setup file).
We do all compatibility tests, with the official English ISO versions of Windows OS, translated/altered versions might not be compatible.
After such error the newly downloaded Tango.exe is found here : C:\Scorpio-LK\Tango\Temp, you can copy it from this folder into the install folder (current default C:\Scorpio-LK\Tango).
 
Good afternoon, Happy New Year everyone, please tell me, earlier, Tango worked with XT27A transponders, now when recording the prepared XT27A as LKP04, it doesn’t accept it, says it’s defective, was it done that way on purpose?
 
Nitron":7sk5njaf said:
Good afternoon, Happy New Year everyone, please tell me, earlier, Tango worked with XT27A transponders, now when recording the prepared
as LKP04, it doesn’t accept it, says it’s defective, was it done that way on purpose?

XT27A were never officially supported. LKP-04 functions use the protocols for work with that particular transponder, if another uses the same procedures it will also work, if it doesn't or is misconfigured it won't. Most likely your transponders are in a different emulator mode. As what they are detected in Autodetect ?
 
:D
 

Attachments

  • WhatsApp Image 2022-12-30 at 11.20.13.jpeg
    WhatsApp Image 2022-12-30 at 11.20.13.jpeg
    1.7 MB · Views: 36
  • WhatsApp Image 2022-12-30 at 11.26.38.jpeg
    WhatsApp Image 2022-12-30 at 11.26.38.jpeg
    1.3 MB · Views: 57
Nitron":1748d0ej said:
defined as LKP-04
See if you can format it in Transponder Type->Emulators: LKP-04.
If it can't or gives same error after, then not much to be done.
As I have said, we have never officially added XT27A as a supported transponder.
 
Nitron":xwgopxzp said:
да таже ошибка
Жалуйтесь китайцы что неверно спиздили LKP-04 на свой транспондер.
 
Back
Top